Si vous n'arrivez pas à afficher l'album avec Netscape ou certains navigateur, utilisez Internet Explorer, Fire Fox etc..

Cet album Porta-produit de SimpleViewer exige l'Adobe version 7, 8 (ou plus récent).

Si vous avez déjà installé Adobe Flash regardez avec Flash-based album.

Autrement, regardez l'album le HTML-based album.